2019-11-05から1日間の記事一覧

Rails 6 から入った multi environment credentials を使う

最初は社内ブログに書いてたけど、動機は「探してもあんまり日本語のよさそうな情報がなかったから」なのでここに書きます。適当な理解という感じですが、いまのところうまくいっています。 前提 ❯❯❯ be rails --version Rails 6.0.0 ❯❯❯ ruby --version rub…